Connexion
Pour récupérer votre compte, veuillez saisir votre adresse email. Vous allez recevoir un email contenant une adresse pour récupérer votre compte.
Inscription
En vous inscrivant, vous acceptez les conditions d'utilisation du site et de nous vendre votre âme pour un euro symbolique. Amusez vous, mais pliez vous à la charte.
 

Forums

Reboot intempéstif (Kernel-Power)
CuberToy
babelfish
Membre 1597 msgs
Encore une autre piste d'ailleurs : L'alim.
tout a commencé y'a trois semaines donc, avec une coupure de courant. S'en ai suivi des artefacts, pilote nvidia qui repond plus et a ete recuperé (donc certainement une sous alimentation). j'ai démonté/remonté, formaté, réinstallé... Pas utilisé le pc pendant une semaine puis la, depuis jeudi (je crois, ptetre mercredi) j'ai ça.

alors oui, peut etre que betement c'est l'alim qui eteint d'un coup... Et se rallume. depuis cette coupure EDF...
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
A force on y arrive à cette alim'. Relis mon précédent commentaire, j'ai tab+enter sans faire exprès...
 
CuberToy
babelfish
Membre 1597 msgs
spook a écrit :
Ca va venir. ;)

D'abord la carte wifi. Toujours pareil ?
Dégager le clavier. Toujours pareil ?
Dégager la souris. Toujours pareil ?
Dégager l'écran. Toujours pareil ?

Tout remettre sauf la carte wifi inutile.

Dégager les disques durs. Toujours pareil ?
Dégager le lecteur DVD. Toujours pareil ?

Remplacer la CG.
Remplacer l'alim'.


Je vais faire ca, j'ai déja viré la carte wifi.
Je fais un par un, le soucis c'est que j'ai pu parfois faire 48h sans soucis... Et parfois 5min... Du coup meme avec ce peu de peripheriques, ca peut prendre des plombes (mais j'ai que ca a faire). Par contre, j'ai pas d'autre alim et CG donc jpourrais pas tester ca.

EDIT : En tout cas, ou que ca puisse mener, merci a tous d'avance !
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
Tu as, à mon sens, 2 problèmes. Celui au BOOT du PC, et celui sous Windows.

Là c'est pour trouver le problème au BOOT. C'est la base, hé hé. Si le PC reboot 7 fois avant de montrer le POST faut s'attaquer à ça avant de chercher le reste.
 
CuberToy
babelfish
Membre 1597 msgs
Ouais mais celui du boot j'arrive pas a le commander...
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
Bon bon.

On a 2 problèmes aléatoires quoi. Je pensais le premier problème (au BOOT) plus fréquent, voir systématique.

On va simplifier la manip' alors.

Tu dégager la carte wifi.
Puis le disque dur non système.
Puis le lecteur DVD.
Remplacer la CG (demander à un pote pour une vieille CG).
Remplacer l'alim' (si besoin y'a la technique de prendre une alim' chez Amazon et de la renvoyer si besoin).
 
Thesus
Petit pawné collatéral
Membre 833 msgs
Puisque tu dit que le PC plante avant même que s'affiche l'écran du BIOS, t'as déjà essayer d'allumer le PC SANS la ram ?

Le PC devrait faire des bips, mais s'il ne le fait pas tu pourra définitivement écarter la RAM comme problème (à faire plusieurs fois si tu n'a pas déjà tester).
 
CuberToy
babelfish
Membre 1597 msgs
spook a écrit :
Bon bon.

On a 2 problèmes aléatoires quoi. Je pensais le premier problème (au BOOT) plus fréquent, voir systématique.

On va simplifier la manip' alors.

Tu dégager la carte wifi.
Puis le disque dur non système.
Puis le lecteur DVD.
Remplacer la CG (demander à un pote pour une vieille CG).
Remplacer l'alim' (si besoin y'a la technique de prendre une alim' chez Amazon et de la renvoyer si besoin).


C'est bien le problème, j'ai pas de pote (avec ordi fixe en tout cas) et pas de thunes... jvais d'abord tester tout le reste. Le fait que ce soit aléatoire m'agace enormement là en fait ><
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
T'habites où ?
 
CuberToy
babelfish
Membre 1597 msgs
Nancy (me semble que tu connais un peu les joies de cette ville)
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
J'ai de quoi te dépanner alors.
 
CuberToy
babelfish
Membre 1597 msgs
Je vais faire tout les test possibles avec la ram etc... (notamment celui, bêtement, de changer de prise si je peux... parce que ma prise c'est un vieux truc année 60 de vieil immeuble années 60... et quand je vois ma lampe gresiller jme dis qu'il y a un soucis)... et je viens à toi crier à l'aide dès que j'en arrive là ><

(Bon pour le moment pas de reboot... j'attends...)
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
Ha ha. Ok. Je connais ça les prises électriques pouraves des appart' de Nancy. :D

Good luck. Passe en MP quand t'auras besoin du matériel.
 
CuberToy
babelfish
Membre 1597 msgs
Je n'y manquerais pas ! Merci en tout cas.

J'ecris ce qui suit surtout pour moi
- Heure du dernier reboot : 16/07 à 19h10
(Avec juste clavier/souris de branchés en perif externe, l'interne à pas bougé)
 
Dks
Membre Factor
Membre 2989 msgs
Tient c'est un truc à la con qui est arrivé sur un pc client, impossible de voir vraiment d'où ça venait, le proc a fini par être changé.. Par contre j'ai eut ce problème il y a quelques mois,j'ai flippé forcément.. Après farfouillage c'est une des cartes Ethernet intégrées sur ma CM qui me foutait des bsod / reboots.

Je l'ai juste désactivée via le gestionnaire de périphs, depuis c'est ok. Ca pourra peut-être t'aider si tu ne l'a pas encore fait. (j'ai juste survolé les 4 pages désolé).
 
CuberToy
babelfish
Membre 1597 msgs
Bon, pas un seul reboot depuis 19h... au fur et à mesure j'ai rebranché des trucs (souris, tablette, cam et micro... parce que j'en avais besoin). Il est 00h45, toujours pas une seule coupure donc... Voilà... C'est hyper relou l'aléatoire. Parce que du coup je suis en stress permanent. J'aimerai bien que ça arrive en faisant une action précise... au moins jserais fixé, mais non ! Rah, c'est quoi cet erreur de mierda.

EDIT : Après avoir lu plusieurs forum fr/en etc... Que ce soit la faute de l'alim ne semble carrément pas exclu... J'attends le prochain reboot...

@Dks : Mon soucis c'est que je n'ai pas de BSOD c'est une coupure net, comme si je débranchais...
 
System5
Le Fléau©
Membre 1660 msgs
Mouais enfin t'as pas une alim noname non plus, m'étonnerais que ce soit ça.

J'avais eu des reboot comme toi avec une alim de merde, mais c'était vraiment une alim de merde, genre 30€ avec marqué 1000watts en gros fluo dessus.
 
CuberToy
babelfish
Membre 1597 msgs
Bon toujours pas de reboot ><
 
CuberToy
babelfish
Membre 1597 msgs
17/07 à 16h43
Toujours pas de reboot, mais des artefacts sont apparus sur mon ecran, s'en est suivi sa mise en veille (de l'écran donc), l'ordi continue de tourner... Pas moyen de revenir (ce n'est donc pas une veille... Donc obligé de forcer la fermeture en laissant appuyé le bouton power... Nice)

Bref c'est la merde et ça me gave sévère... Calmons-nous...

Donc, ça c'est la carte graphique je présume... Mais elle ne me fait aucun problème en jeu... \o/

Edit : J'ai tendance à penser que tout est lié d'une manière ou d'une autre, vu que tout a commencé en même temps... Mais peut etre que non... Who knows... rah.
 
System5
Le Fléau©
Membre 1660 msgs
Ou le proc.
 
Vous devez être connecté pour pouvoir participer à la discussion.
Cliquez ici pour vous connecter ou vous inscrire.

Règles à suivre

Écrire dans un français correct et lisible : ni phonétique, ni style SMS. Le warez et les incitations au piratage sont interdits. La pornographie est interdite. Le racisme et les incitations au racisme sont interdits. L'agressivité envers d'autres membres, les menaces, le dénigrement systématique sont interdits. Éviter les messages inutiles

 
Rechercher sur Factornews