Connexion
Pour récupérer votre compte, veuillez saisir votre adresse email. Vous allez recevoir un email contenant une adresse pour récupérer votre compte.
Inscription
En vous inscrivant, vous acceptez les conditions d'utilisation du site et de nous vendre votre âme pour un euro symbolique. Amusez vous, mais pliez vous à la charte.
 

Forums

Oblivion : le GROS thread
toof
XBOX 360 & macfag
Membre 7391 msgs
Zoup > fait des croix sur une carte et remplir un carnet, c'est pas tout à fait la même chose. Mais je suppose que ça te fait plaisir de jouer au con :)
 
CBL
L.A.mming
Admin 14012 msgs
toof a écrit :
Qui tente rien n'a rien : personne n'aurait sous le code la carte du jeu avec une résolution décente ? Histoire de pouvoir gribouiller dessus comme un goret.


Ca me donne envie de photocopier la carte en A3 au bureau :)

Toujours avec ma config, c'est largement jouable en 1280*800 détails à fond en désactivant une partie des ombres, le FSAA et l'HDR. Mais bon là je suis à l'intérieur d'un fort à fracasser du bandit donc il n'y a pas grand chose à afficher. Je verrais bien quand je sortirais.

Les combats sont vraiment très dynamiques. Je commence par bien diminuer la vie de l'ennemi à coup de boules de feu et je l'achève d'un grand coup de lame.
Le système de raccourcis pour swither rapidement d'arme/de sort/chopper une potion est vraiment bien foutu.
Je me promène essentiellement à cheval et de temps en temps je m'arrète pour cueillir des fleurs.... je penserais pas que je dirais cela un jour :)
J'espère que le premier patch arrivera bientôt car même avec les derniers drivers je plante pas mal.
 
Skizomeuh
 Rédacteur Premium 
Admin 7778 msgs
Je suis pas en core sorti hors de la prison que c'est déjà la claque !
- Le générateur de visage est impressionnant
- C'est assez fluide et zouli quasi tout a fond avec 3500+ 2Go 9800XT256
- Les PNJs sont assez convaincants, les voix sont pas mal du tout
- L'inventaire semble pas mal : j'en ai entendu dire qu'il n'y avait pas de touches pour prendre d'un coup tout le contenu d'un corps/coffre/etc... C'est faux ! En bas à gauche.
- Il y a énormément de paramètres visuels dans le menu (on a tendance à rater les glissières trop discrètes et rater plein d'options), vous êtes sûrs qu'il y a besoin de tripatouiller le .INI ?

Seul bug constaté, la vidéo d'intro qui merde : elle est décomposée en cases dont seules celle du coin haut/gauche et celle du haut sont fluides, les autres sont comme gelées, partent un peu puis re-gèlent... Quelqu'un à déjà vu ça ?
 
Laurent
Membre Factor
Redac 2768 msgs
@Canard-WC: Oui, j'ai aussi un lag de la souris, mais pas plus que dans d'autre jeu car la MX1000 étant vraiment rapide à rafraichir la position du pointeur, ça cause parfois quelques problèmes dans les menus ou en jeu.
Mais bon, rien de catastrophique et je doute de dépasser les 20fps, docn ce n'est sans doute pas le même cas que toi.

@Skizomeuh: Hmm, je n'ai pas eu de problème de case dans la vidéo, peut être un conflit avec un codec installé...D'ailleurs il vaut mieux désinstaller FFDShow si vous l'avez car sinon, il se lance dans Windows à répétition et ça n'aide pas au framerate.

Sinon, dans le même registre, j'ai vu que certains se plaignaient que les mouvements des lèvres des PNJ ne coincidaient pas avec l'audio. Je pense que c'est tout simplement dû au fait qu'ils demandent trop du jeu par rapport à leur config.
En baissant les paramètres graphiques pour récupérer en fluidité, en retrouve la lip-synch mieux synchronisée (au moins elle commence et finit avec l'audio).

Les voix fr sont plutôt bonnes et en désactivant le sous-titrage, on a vraiment l'impression d'une vraie discussion. Seul défaut de ce côté, la voie des PNJ en rapport aux rumeurs semblent parfois différente de celle utilisée pour les autres sujets de discussions. Mais il faut relativiser car le ton de la voix change aussi beaucoup suivant l'humeur du PNJ, donc peut-etre est-ce plus une marque de colère (qui correspondrait un peu avec leur réponse).

Sinon, pour le moment, je trouve les combats un peu trop rapides (dans l'execution des attaques des adversaires) et on a parfois un peu de mal à discerner un début d'attaque pour parer donc on se retrouve en décalage et ça se termine en castagne généralisée un peu trop vite...Pour la stratégie, c'est donc un peu raide.
 
Skizomeuh
 Rédacteur Premium 
Admin 7778 msgs
Laurent a écrit :
peut être un conflit avec un codec installé...D'ailleurs il vaut mieux désinstaller FFDShow si vous l'avez car sinon, il se lance dans Windows à répétition

Hmmm... Ca doit sûrement venir de là en effet ! Ce matin, j'a relancé le jeu et quand j'ai quitté j'ai vu une dizaine de petites icônes à côté de l'horloge. Je parie qu'il y avait autant d'icônes que de "cases" dans la vidéo. Merci pour la piste ! (en plus si je gagne des FPS, que demande le peuple !)
 
Laurent
Membre Factor
Redac 2768 msgs
Une nouvelle petit mise à jour corrective (merci à SkyWilly de la tribune). Celle-ci revoit la mise en page des livres du jeu.

le lien direct est:
http://encyclojeux.free.fr/Livres_Corrigés.rar
mais son auteur ne semble pas bien au courant des normes d'adresse en ayant mis un "é" dans celle-ci.
De ce fait, IE n'aime pas trop et je n'ai pu récupérer le fichier qu'avec Flashget.

Pour les quelques infos complémentaire, la page d'info est là:
http://www.wiwiland.com/morrowind/forum/index.php?showtopic=29435

Sérieusement, les possesseurs de la version XBox doivent gromeler en silence devant leurs textes en FR du dimanche et alors que les joueurs PC ont déjà des correctifs.
 
Skizomeuh
 Rédacteur Premium 
Admin 7778 msgs
Je vais attendre un peu, voir ce que Bethesda nous réserve come patch avant toute modif...

Au fait on sait qu'un driver spécial Oblivion pour NVidia existe, mais quid d'ATi ? Ils ont l'intention de faire de même ? C'est pas la peine car leurs pilotes font déjà bien l'affaire ? Et pour finir, quel est le meilleur pilote ATi pour Oblivion ?
 
CBL
L.A.mming
Admin 14012 msgs
Je tournais en Catalyst 5.8 et ça plantait.
Je suis passé aux derniers (6.3). Le jeu est un poil plus fluide et plante moins. (je suis le seul à avoir des "ce programme a effectué une opération..." ?)
 
Laurent
Membre Factor
Redac 2768 msgs
Petite astuce pour prendre des screenshots ingame (avec la touche impr. écran j'imagine):

1 : ouvrez le fichier "C:\Documents and Settings\utilisateur\Mes documents\My Games\Oblivion\Oblivion.ini" avec le notepad.
2 : utilisez la fonction "rechercher" du menu "edition" pour trouver la ligne "bAllowScreenShot=0".
3 : remplacez le 0 par un 1, comme vous vous en doutez. Sauvegardez vos modifications et quittez.
Merci à Boarf d'Univers-Oblivion :)
Les fichiers capturés sont en bmp et se retrouvent dans le répertoire d'Oblivion.

Et si vous voulez voir par l'image ce que donne le jeu avec HDR, sans, avec bloom ou sans et avec options min, moyennes ou max, vous pouvez consulter cette excellente page créée par Utarias.
 
wedge
Membre Factor
Membre 758 msgs
bon j'ai mis les nouveaux drivers nvidia hier et effectivement ca tourne un peu plus vite a config équivalente :)
 
nitoo
La merde devient réelle.
Admin 4551 msgs
Suis-je le seul à avoir des retours sous windaube fréquents ?

J'en ai plutôt souvent...

Une autre fois : je vai pour rentrer dans un dongeon, il load pis plantage / retour sous win avant d'avoir fini. J'avai quicksaved juste devant l'entrée.

Je relaod ma save et là...fucked !Il plante à chaque fois juste avant de finir de loader ma partie.

Heuresement que je fais TOUJOURS une ou deux autres sauvegardes par le menu régulièrement sinon j'étai bon pour tout me retaper (je désactive l'autosave...ça me gonfle).

Sinon, autre bug dans les caves au début du jeu, avant de sortir et juste avant les égouts : je joue trankilou puis je clique sur un corps de gobelin shaman pour le looter et là...l'écran devient tout gris mais je peux quand même voir mon perso et la fenêtre d'inventaire lorsque je suis sur celle-ci.
Si je retourne dans le jeu, j'ai qu'un écran tout gris mais je peux toujours jouer avec les sons etc. Ca m'ait arrivé une fois...je suppose que tout ça doivent êtres des bugs du jeu.

Ma config :
AMD64 3200+ @2.2ghz
1g DDR3200 Samsung
GeForce6600GT 128mb PCI-E
HD Hitachi 250g SATA2

Je pensai m'cheter de la corsaire...parceque j'ai très souvent des retour windows avec erreur #132 sous WoW et je pense que ça peut venir de la mémoire.
Quelqu'un à une idée ? :s
 
Laurent
Membre Factor
Redac 2768 msgs
@Nitoo: Ca peut aussi venir du HDR.
J'ai aussi une 6600GT et j'ai eu pas mal d'artefacts et autres blocages avec l'HDR activé.
Je l'ai désactivé et depuis c'est nickel.
 
JiHeM
Membre 1048 msgs
J'ai tenté de prendre la map en photo, désolé pour le reflet du flash mais sinon c'est trop sombre.

Sinon ben comme tout le monde je trouve le jeu génial, c'est magnifique, immense, bonne sensation de liberté... bref un must !

Restent tout de même quelqus bugs mais rien de vraiment génant.
 
nitoo
La merde devient réelle.
Admin 4551 msgs
Laurent a écrit :
@Nitoo: Ca peut aussi venir du HDR.
J'ai aussi une 6600GT et j'ai eu pas mal d'artefacts et autres blocages avec l'HDR activé.
Je l'ai désactivé et depuis c'est nickel.


Yop, je viens de l'activer et à la place j'ai mis le bloom et de l'AA2x.

C'est mieux !
 
montana
Membre Factor
Membre 3034 msgs
Ce soir je l'ai !! MON DIEU, MON DIEU... Mais je ne vais pas avoir la collector .. :(
 
nuitn0ire
Mr. causes perdues
Membre 787 msgs
montana a écrit :
Ce soir je l'ai !! MON DIEU, MON DIEU... Mais je ne vais pas avoir la collector .. :(

Je voulais la collector aussi, mais bon.. le principal est d'avoir le jeu hein. Ce qui change avec la collector, c'est le dvd bonus, le bouquin et le septim.
 
CBL
L.A.mming
Admin 14012 msgs
nitoo a écrit :
Suis-je le seul à avoir des retours sous windaube fréquents ?

J'en ai plutôt souvent...

Une autre fois : je vai pour rentrer dans un dongeon, il load pis plantage / retour sous win avant d'avoir fini. J'avai quicksaved juste devant l'entrée.

Je relaod ma save et là...fucked !Il plante à chaque fois juste avant de finir de loader ma partie.


Nan ça m'arrive de temps en temps.
Une fois j'ai aussi planté en loadant une sauvegarde. mais en retentant le coup c'est passé.
 
nitoo
La merde devient réelle.
Admin 4551 msgs
CBL a écrit :


Nan ça m'arrive de temps en temps.
Une fois j'ai aussi planté en loadant une sauvegarde. mais en retentant le coup c'est passé.


Yop, bien ce que je pensai alors.
Mais ce qui est chiant, c'est que c'est complètement aléatoire.

J'peux très bien jouer sans un seul souci penadnt 2heures comme j'peux me manger 2 ou 3 crash en 20min.

Vivement le premier patch !
 
Spartan 999
Membre Factor
Membre 253 msgs
Bonjour, voila ma config :

Une tvhd, un home cinéma, une xbox360.

Est ce que vous pensez que ma config sera assez balaise pour pouvoir jouer correctement à Oblivion...:)

Ne devrais je pas changer mon divan click clak contre un salon en cuir afin de profiter pleinement du jeu ? ....:)
 
CBL
L.A.mming
Admin 14012 msgs
nitoo : J'ai trouvé ça sur les fora officiels :
http://www.elderscrolls.com/forums/index.php?showtopic=288965

Ca a l'air de résoudre pas mal de soucis.

En résumé ils conseillent :

1)de mettre à jour ses drivers vidéo et audio (certes)

2)de killer tous les process qui concernent les imprimantes HP

3)de renommer un fichier de codec mpeg2dmx.ax en mpeg2dmx.ax.old (ce qui le désactive)

4)de virer Starforce

5)si on a une sound blaster, de killer un process appellé Soundman.exe

les ffdshow semblent mettre aussi la zone...
 
Vous devez être connecté pour pouvoir participer à la discussion.
Cliquez ici pour vous connecter ou vous inscrire.

Règles à suivre

Écrire dans un français correct et lisible : ni phonétique, ni style SMS. Le warez et les incitations au piratage sont interdits. La pornographie est interdite. Le racisme et les incitations au racisme sont interdits. L'agressivité envers d'autres membres, les menaces, le dénigrement systématique sont interdits. Éviter les messages inutiles

 
Rechercher sur Factornews