Connexion
Pour récupérer votre compte, veuillez saisir votre adresse email. Vous allez recevoir un email contenant une adresse pour récupérer votre compte.
Inscription
En vous inscrivant, vous acceptez les conditions d'utilisation du site et de nous vendre votre âme pour un euro symbolique. Amusez vous, mais pliez vous à la charte.
 

Forums

Mon topic à moi : Montage PC
Feed
Peter La Fleur
Redac 1130 msgs
Testes ta ram : http://www.memtest.org/
Tu mets ça sur une clé usb et tu boot dessus.
En 30 min max t'es fixé (mais en général, quand la mémoire est foireuse, t'as direct un bon millier d'erreur au bout de 2 sec).

Si la ram ne déconne pas, effectivement il y a des chances que ça soit la CM.

Sinon pour le bios en général c'est soit Suppr soit F1.
Pour le menu de boot, soit F11 soit F12.
 
CuberToy
babelfish
Membre 1597 msgs
J'ai testé pour le cmos.... Sans succes.
j'ai deja demonté et fait le paquet... Donc jpeux pass faire plus de test... Mais si ca merde encore, je suis bien deg surtout, parce que je suis sans ordi alors que j'avais plein de truc a faire...
 
BeatKitano
Bite qui tanne haut
Membre 4757 msgs
Feed a écrit :
Testes ta ram : http://www.memtest.org/
Tu mets ça sur une clé usb et tu boot dessus.
En 30 min max t'es fixé (mais en général, quand la mémoire est foireuse, t'as direct un bon millier d'erreur au bout de 2 sec).


Si memtest peut effectivement détecter des modules ram defectueux, il ne faut pas prendre son retour 0 erreurs comme la garantie que les modules ne sont pas defectueux (ou alors il faut y passer un temps non négligeable).
Je le dis juste parce que j'ai vu de nombreuses fois des gens présenter ce soft comme le st graal alors qu'il ne détectait rien dans l'immediat et qu'un simple swap de port aurait solutionné le prb.
 
CuberToy
babelfish
Membre 1597 msgs
Jsuis en train de fliper en me disant que ca va prendre des plombes... je commence même à me dire que la nouvelle reçue sera peut etre deffectueuse.

D'ailleurs, j'ai fait une croix dans la boite, comme ca je saurais s'ils me renvoi là même...

Ouais, je suis parano...
 
Mimyke
Membre Factor
Membre 216 msgs
Bon allez, je poste ici: je souhaite booster ma configuration actuelle :

Intel Core 2 Duo E7300 2.66GHz ; Carte Mère Asus P5Q Pro ; ATI Radeon HD 4870 1Go de ram ; Alim. Corsair CX500 ; DD WD Caviar Green 1 To ; 4Go de ram

En remplaçant le processeur par un Core i7 3770K et surtout la Carte Mère par une Asus P8Z77-V et peut-être la CG par une MSI N560GTX. Oh, et tant que j'y suis, mettre un second DD de 1To.

Ça ira selon vous?

Merci d'avance.
 
fwouedd
Mylène Farmer Coréen
Redac 5381 msgs
Prends plutôt un proc plus petit genre 3570 et une carte graphique plus grosse.

La 560 est en fin de vie, autant prendre une 660.
 
Mimyke
Membre Factor
Membre 216 msgs
Ok, merci à toi, Fwouedd.
 
CuberToy
babelfish
Membre 1597 msgs
C'est encore moi ! Pour commencer, la config c'est :

CARTE MERE : MSI P67A-GD55 B3
PROCESSEUR : Intel Core i5 2500K / 3,3 GHz
CARTE GRAPHIQUE : MSI N560GTX-TI Twin Frozr II/OC
MEMOIRE : 8Go DDR3
ALIMENTATION : GX Power 650 Watts - 80+ Bronze
Donc Win7 64bit

Alors après 5 mois de bons et loyaux services la bête me pose déjà des soucis. J'ai des freeze reguliers (toutes les 10/20min) qui durent 10/20 secondes sur tous les jeux (constaté sur Quantum Conandrum, Lego LOTR, Doctor Who, Chivalry... bref, plein de truc aux demandes bien différentes quoi), quelle que soit la config. Le plus important que j'ai pu constater c'est avec Arkham City qui est tout simplement injouable avec des freezes toutes les 10sec de 5/10sec quelle que soit, là aussi, la config.

Mon antivirus n'entre pas en conflit (vu que j'en ai pas, si ce n'est celui de Win7), Malwarebyte ne trouve rien, j'ai passé un coup de ccleaner, viré un max de processus/services au démarrage. Je n'ai pas une sur-utilisation du proc/mémoire, les driver nvidia sont les derniers, directX11 aussi.

Chose peut être importante, mon ordi semble faire carrément plus de bruit qu'avant, j'ai donc voulu faire le ménage un peu mais y'a pas un pet de poussière, les ventillos tournent (y'en a ptetre pas assez par contre, mais jsuis pauvre)...

Truc qui a rien à voir mais qui est incompréhensible, l'ordi redevient +ou- silencieux quand j'ouvre les Gestionnaire des tâches... ouais je sais, ça n'a pas de sens et c'est très con, mais c'est le cas :D
 
Yolteotl
Petit pawné - mâle alpha
Membre 1561 msgs
Télécharge un logiciel type Speedfan (si tu n'en as pas un fournis par le fabricant de la CM) pour voir les températures en fonctionnement.

Ça sera déjà un bon indicateur si tu vois que ton proc monte à 90° ou ta cg à 100 ou plus.

Autre test que tu peux faire, c'est avec OCCT et un test de charge qui va bourrer ton pc (proc à 100 %, cg à 100%) ce qui te permettra de voir si ton alim et tes tensions sont stables.
 
Nicaulas
Footix
Redac 1522 msgs
Nouvelle version du bios? (j'ai eu à flasher celui de ma carte mère une fois par le passé, ça avait merdé avec des reboots intempestifs et des freezes, j'avais du m'y reprendre)

Quelle température pour ton proco au "repos"? En tâche?

Ta ram, en combien de barrettes? Il te reste des emplacements de libres? (Sur mon laptop j'ai un faux contact sur un des emplacements de ram, de temps en temps elle "disparaît")
 
Muchacho
Héros de Factor
Membre 1445 msgs
Quand c'est comme ça je réinstalle Windows (via une image que j'ai préalablement faite avec les logiciels indispensable déjà installés). Ça va "plus vite" que de rechercher le problème.

Mais je doute que tu choisisses cette option. :]
T'as installé des drivers récemment ? Si possible, tente la restauration d'une sauvegarde qui date d'avant le problème.
 
SupaPictave
Eleveur de champions
Membre 3797 msgs
Je rejoins Nicaulas : tente un MemTest pour vérifier ta RAM.
 
CuberToy
babelfish
Membre 1597 msgs
Le bilan SpeedFan :

Et là c'est plutôt en repos (aucun soft gourmand ouvert en tout cas). Quelque chose me dit que c'est pas hyper bon signe :D

Pour la ram j'ai 2x4Go en slot 1 et 3 (2 de dispos il me semble). J'avais eu un blem avec une carte mere defectueuse, celle-ci m'a pas encore fait ce genre de coup.

Muchacho : Reinstaller Windows est une option que j'ai envisagé en plus... Mais sinon non, recemment je ne crois pas avoir installé de driver...

Pour les ventillos je pense que ça peut être une origine du blem. J'en ai un frontal (celui du boitier) et un tout petit ajouté a l'interieur (vu que j'en avais pas vraiment d'autre sous la main, que j'suis pauvre, et que j'avais complètement zappé ce point lors de l'achat des composants... ouais bon hein...)
 
Tonolito_
Cancanier
Membre 1416 msgs
@Cubertoy>

Effectivement, les temps des cores sont un peu (bcp) élevées si les valeurs sont réellement prises au repos.
Par exemple je tourne sur mon 2600k@4.5 à 31-38 au repos. Je monte vers 72-75 grand max en full (gros jeux ou render 3d).

Donc oui, le ventilo semble a la traine.

Concernant la ventilation du boitier, si tu n'es pas manchot, j'avais récupéré des ventilos d'anciennes alim (12cm) que j'avais remonté sur mon boitier:
Un en facing pour l'aspiration et un autre sur le coté pour l'extraction.
Avec ca sur une alim 300-400w Heden (^_^) j'ai pu OC mon P4HT 2.6@3.2-3.3 et ca a tenu un bail.

Apres lecture des tests de CanardPC sur ces alim, je me dis que je suis chanceux et que j'ai grillé toutes mes chances de gagner un jour au loto.
 
SupaPictave
Eleveur de champions
Membre 3797 msgs
Question bête, c'est normal que tu aies la température de seulement 3 cores ?
EDIT : mais sinon oui, c'est super haut pour du repos.
 
fwouedd
Mylène Farmer Coréen
Redac 5381 msgs
70° à froid, j'imagine que sans un très bon flux d'air niveau boitier, tu dois grimper à 100° mini au niveau de processeur, et qu'en plus cette source de chaleur fait certainement grimper en flèche les autres composants à proximité, à savoir la ram, la CG et certainement le chipset de la carte mère.

Pour moi, t'as un probleme de température. J'imagine que le temp2 est une sonde de la carte mère, et 58, c'est pas bon non plus.


Donc change le systéme de refroidissement avec un petit coolermaster 212plus, et si tu peut, ajoute un ventilo en extraction à l’arrière de ta tour.


Pour te donner un ordre d'idée, mon I5 2500K est à 60° en pleine charge à 4.5ghz.
 
CuberToy
babelfish
Membre 1597 msgs
Bah je sais pas si c'est normal mais... ouais c'est zarb. Surtout qu'il apparrait bien dans l'onglet Charts...

D'ailleurs le truc funny dont je parlais, voilà quand j'ouvre le Gestionnaire de tâches :


Et dès que je le referme ça repart...

@fwouedd : Ouais jpensais investir là dedans un jour... Jpense que je vais faire ça du coup.
 
fwouedd
Mylène Farmer Coréen
Redac 5381 msgs
Ah ouais, en fait c'est pas la ventilation, t'as une merde qui te fout en full charge CPU.

choppe un antivirus (Win 7 n'en a pas d'origine) et un antimalware, si ils ne trouvent rien, format.
 
CuberToy
babelfish
Membre 1597 msgs
Malwarebyte m'a rien trouvé, mais ouais je vais tenter une analyse antivirus... Mais quand même investir dans la ventillation dans un future +ou- proche...
 
fwouedd
Mylène Farmer Coréen
Redac 5381 msgs
Non mais 40/45° en idle et 70° en full charge, si tu overclockes pas et si tu cherches pas le silence absolu, tu vas pas forcement profiter de ton investissement.

Là c'est clairement un probleme d'OS.
 
Vous devez être connecté pour pouvoir participer à la discussion.
Cliquez ici pour vous connecter ou vous inscrire.

Règles à suivre

Écrire dans un français correct et lisible : ni phonétique, ni style SMS. Le warez et les incitations au piratage sont interdits. La pornographie est interdite. Le racisme et les incitations au racisme sont interdits. L'agressivité envers d'autres membres, les menaces, le dénigrement systématique sont interdits. Éviter les messages inutiles

 
Rechercher sur Factornews