Connexion
Pour récupérer votre compte, veuillez saisir votre adresse email. Vous allez recevoir un email contenant une adresse pour récupérer votre compte.
Inscription
En vous inscrivant, vous acceptez les conditions d'utilisation du site et de nous vendre votre âme pour un euro symbolique. Amusez vous, mais pliez vous à la charte.
 

Forums

1
GTA San Andreas - Aide
Bill
Membre Factor
Membre 59 msgs
Salut tout le monde, je suis nouveau :)

Voilà, j'ai un problème dans GTASA, après une certaine distance, le sol se "fade" au noir et c'est très désagréable



J'ai cherché sur plusieurs forums en vain. En espérant qu'il y ait de bon informaticiens parce que j'imagine que le problème doit être au niveau d'une configuration graphique.

J'ai essayé la distance d'affichage, ça n'y change rien.

Ma config :
AMD Athlon 1.8 Ghz
768 DDR
GeForce 3 Ti 500

Merci d'avance
 
Rickoman
Membre handisport
Membre 878 msgs
Il doit manquer un effet que ta carte ne gère pas,
Geforce 3 ça date...peut être une petite mise à jour pilotes peut être.
 
Bill
Membre Factor
Membre 59 msgs
Ils sont bien mis à jour

 
Rickoman
Membre handisport
Membre 878 msgs
Les forcewares Nvidia en sont à la version 77.72 sur Xp :

http://www.clubic.com/telecharger-pilote-3586-0-nvidia-cartes-graphiques.html

ne choisis surtout pas la beta mais plutôt les versions officielles (ça merde moins :).
 
Bill
Membre Factor
Membre 59 msgs
Merci Ricko, je vais tester ça

Edit : le problème persiste :(
 
GTA San Andreas - Aide
1

Règles à suivre

Écrire dans un français correct et lisible : ni phonétique, ni style SMS. Le warez et les incitations au piratage sont interdits. La pornographie est interdite. Le racisme et les incitations au racisme sont interdits. L'agressivité envers d'autres membres, les menaces, le dénigrement systématique sont interdits. Éviter les messages inutiles

 
Rechercher sur Factornews