Connexion
Pour récupérer votre compte, veuillez saisir votre adresse email. Vous allez recevoir un email contenant une adresse pour récupérer votre compte.
Inscription
En vous inscrivant, vous acceptez les conditions d'utilisation du site et de nous vendre votre âme pour un euro symbolique. Amusez vous, mais pliez vous à la charte.
 

Forums

1
Avis aux Techs PC. Besoin d'aide prob alim ou CG ?
Mykeul
Membre Factor
Membre 388 msgs
Bonjour à vous factoriens!
J'ai un petit problème avec mon PC, je ne vois pas trop de quoi ça peut provenir... J'ai donc besoin de votre aide.

Sur les jeux, mon écran et je dis bien écran et non le PC, s'éteint, ou du moins, se met en veille. J'ai testé avec RE Révélation, le jeu se lance, je peux jouer 5 mins sans problème et PAF! j'entends un son qui freeze mais l'écran se met en veille. Sur RE6 (décidément...) le jeu se lance et même pas à l'écran titre PAF! l'écran se met en veille... Sur Skyrim (better choice I know...) je peux jouer, 10mins - 1h, ça varie mais la fin est la même. Et même parfois l'écran passe en veille tout seul! Ca m'est arrivé en lançant Firefox! Alors reboot du PC et ça repart mais bon...

Du coup, au début me suis dis c'est la carte graphique, elle a 6ans, c'est une Geforce GTX 295. Sauf que comme parfois ça m'arrive SANS jouer (très rarement), je me dis que ça peut provenir de l'alimentation qui a 6ans aussi mais c'est une Hiper 880W!

Config :
Intel Q4000
6GB DDR2 RAM 800
GTX 295
Western Digital 640GB
Alim Modulaire Hiper 880W

C'est bien l'alim ?
Alors, tout en sachant que mon PC tourne H24!

Merci d'avance!
 
Ouhlala
Membre Factor
Redac 1356 msgs
essaye dejà de mettre un cable différent pour relier la CG à l'écran . Si tu peux, essaye avec une autre CG ou le chipset graphique intégré s'il y a. Sinon, vérifie tes pilotes : Desinstalles les , fait un coup de ccleaner, reboot, puis enfin installe la dernière version.

Hiper , c'est vraiment de la daube en alim (d'ailleurs la marque existe plus il me semble). J'en ai eu 2, et les 2 ont grillées en moins d'un an. Mais, dans ton cas, je ne pense pas que ça viennent de l'alim, car il y a largement assez de puissance pour ton matos, et la CG planterait bien plus rapidement, et de manière systématique.

A vu de nez, le soucis serait plutot au niveau de la CG (pilote, cable, ou carte défectueuse).
 
Mykeul
Membre Factor
Membre 388 msgs
Puré si c'est la CG ça tombe mal... Tu crois que ça pourrait venir du cordon DVI ? Ca m'étonne, je vois pas pourquoi j'entendrais toujours le son du jeu qui freeze ? J'ai fais un coup de CCleaner, j'ai supp les pilotes et réinstall on va bien voir... Arf 6ans c'est pas mal pour une CG... Mais elle fonctionnait super bien avec tous les jeux! J'espère que c'est pas ça.

[EDIT] : Oula, après avoir relancé RE6, arrivé à l'écran titre (la configuration video), là c'est carrément le PC qui a rebooté!

Des idées?
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
Jamais vu une CG réagir ainsi du fait d'un pilote corrompu. Et si c'est ça faudra tester la mémoire et ton disque système pour en trouver la cause.

Pour le câble DVI, sauf si t'as fait le bourrin avec y'a pas de raison qu'il lâche soudainement.

En te lisant, je me dis que ça peut venir de l'écran, de l'alim', de la CG ou de la carte-mère. Ou un mélange. Comme ça peut venir de beaucoup de choses faut agir par étapes, et bien noter ce que tu fais ainsi que le résultat. Profite du forum pour ça.

En premier, vérifie la poussière à l'intérieur de l'UC. Les ventilateurs sont blindés ? La CG peut correctement se ventiler ?

Ensuite, vérifie les condensateurs, que ce soit sur la CG ou sur la carte-mère. Si tu en trouves un seul gonflé t'auras probablement le fautif.

Au boulot !
 
Raf
Membre Factor
Membre 713 msgs
J'ai eu exactement le même problème (HD6870). C'était la mémoire de la CG. Confirmé par le constructeur, c'était une série défectueuse. Il n'y avait pas de solution. Si tu as le même problème tu peux en changer.
 
tergat
Membre Factor
Membre 1022 msgs
J'ai eu le même problème et c'était l'alim. Soit tu as des potes équipés PC fixe et tu leur demandes de faire un échange de cartes pour valider, soit tu vas chez un assembleur.
 
Mykeul
Membre Factor
Membre 388 msgs
Carte mère OK, cordon DVI OK, à voir entre Alim ou CG comme je pensais au départ mais du coup, je penche plus pour la CG parce que le PC tourne toujours, il ne reboot pas ou ne s'éteint pas (ou alors une seule fois, en test)...

Fais chier, obligé de changer de carte mère parce que la mienne prends pas en compte les putains de PCIe 3.0 des nouvelles CG...

[EDIT] : Ah non. Autant pour moi, les CG PCIe 3.0 sont compatibles ports 2.0... Bon bah reste à voir si c'est vraiment la CG. Faut que je me fasse prêter une alim...
 
kirk.roundhouse
White Goodman
Membre 1567 msgs
Juste une suggestion, y a une saloperie de malware bitcoin qui sévit en ce moment qui bouffe les ressources des CG.

Il peut provoquer des plantages en jeu, ou même dans le bureau windows pour certains cas.

Vérifie si t'as pas dans tes processus un exécutable qui s'appelle "iehighutil.exe".

Si c'est le cas, kill le, supprime le de ton disque dur (généralement il est dans le dossier "temporary" qu'il faut supprimer également avec tout ce qu'il contient).
Nettoie toute référence dans ta base de registre et vire le du démarrage auto.
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
Pour l'alim' et la CG tu peux utiliser OCCT. Même si le voltage des alim' n'est pas toujours fiable sous Windows ça reste un bon moyen de voir un problème. Genre si par défaut le 12v est à 10v (par exemple) et que quand tu lances un test il descend à 8 faudra pas chercher plus loin.

Sinon, si tu trouves une CG de test c'est pas mal mais ça ne validera pas le diag' (CG HS) si celle-ci est moins puissante que ta GTX.

édit : Ah, et comment t'as validé la carte mère ? Les condo' c'est une chose, mais celle de mes parents a lâché sans AUCUN condo' HS. Comme elle avait 7 ans j'ai pas cherché plus loin et je l'ai remplacé, avec succès. Bref, garde l'idée que c'est peut-être elle la fautive. Genre si avec une CG moins puissante t'as encore le problème ça peut être la carte-mère ou l'alim'.

Aussi. Si possible il faut faire des tests croisés. Car comme je l'ai dit tu peux avoir plusieurs éléments HS...
 
Mykeul
Membre Factor
Membre 388 msgs
kirk.roundhouse a écrit :
[...]

Vérifie si t'as pas dans tes processus un exécutable qui s'appelle "iehighutil.exe".

[...]

Nop je n'ai pas ça.

J'ai fais un coup de OCCT et tout est normal, le voltage, la température, tout ok... On va me passer une CG ce soir, je vais tester ça et on verra bien.

Merci en tout cas.

[EDIT] : Bon... Fais chier! J'ai testé avec une Geforce GT 640 (ouais je sais c'est pas une rolls mais bon...) et là impossible de la faire tourner sur mon PC! J'arrive sur le bureau et ça charge en boucle mais blocage, impossible de faire quoique ce soit! Tout est inaccessible! J'avais pris soin de bien désinstaller ma GTX avant et de supprimer les drivers mais rien à faire ça veut pas... C'est pas une CG gourmande la GT 640 même pas besoin de la raccorder à l'alim. Du coup je suis paumé... Alors est-ce que c'est la CM du coup ? Mais ça serait étrange parce que je viens de remettre la GTX et le pc tourne... Enfin ça plante toujours en jeu... Putain!
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
On va faire le point. Je relis tout depuis le début et je reviens vers toi.

édit :

Woké. Alors la 640 elle consomme rien et ne compte que sur le PCI/E pour s'alimenter.

La 295 est un GOUFFRE de puissance et a donc besoin de s'alimenter autrement que par le port PCI/E (qui ne donne que 75 Watt). Sous Windows, quand tu fais "rien", elle consomme moins, mais doit continuer à s'appuyer sur les 2 câbles d'alimentations PCI/E et le port en lui-même.

Alors.

Il va falloir tester ta 295 sur un autre PC pour s'assurer qu'elle fonctionne. Idem pour la 640. Ca reste facile à faire.

Pour l'alim' et la carte-mère j'vais t'expliquer...

Le PCI/E c'est du 1.5 et 3.3 volt. Une alim' sort du 3.3, 5 et du 12 volt. Ouais, pas de trace du 1.5, tu sais ce que ça veut dire ? T'as une chance sur deux que la carte-mère soit HS (étage d'alimentation qui part en vrille sur le 1.5 volt) ou l'alimentation (ben oui, encore et toujours).

Trouve moi un bloc d'alimentation qui marche. Fissa.

édit² :

Protip. Si tu ne peux pas avoir une alim' pour tester, tu peux toujours en acheter une qui te convient sur amazon. Ils reprennent le matériel et prennent en charge le transport. J'dis ça...
 
Mykeul
Membre Factor
Membre 388 msgs
J'ai testé, toujours avec la GTX 295, The Amazing Spiderman, ça fonctionne nickel, non-stop. J'ai testé par contre Metro 2033 Last Light et là ça fait pareil que RE6, passé la vidéo d'intro, arrivé au menu, PAF! Freeze. Mais là j'ai pu ctrl+alt+sup et revenir sur le bureau... Je vais essayer de trouver une alim.

[EDIT] : J'ai testé avec une alim Enermax 650W toute neuve (un pote se monte un PC...) et ça fait pareil! Je lance Metro Last Light et arrivé au menu, l'écran passe en veille... Sur The Amazing Spiderman là ça fonctionne toujours aussi bien. Je vais tester sur d'autres jeux... Mais là je ne pense pas que ça provienne de l'alim, je verrais ça plutot entre la CG et la CM. A voir...
 
Mykeul
Membre Factor
Membre 388 msgs
J'ai testé sur Battlefield 3 qui fonctionnait parfaitement bien avant avec des réglages moyens/élevés et pareil, écran veille... J'ai testé sur Remember Me et pareil... C'est donc les jeux récents et gourmands en ressources qui ne passent pas. Alors je penche plus pour la carte mère mais du coup, ma config est trop vieille! Si je prend une CM compatible socket 775 pour le Q4000, je vois pas trop l'interêt... C'est même peut-être la CG et la CM! Arf je sens que je vais devoir me refaire une config complète, au moins CM+RAM+CPU...

Tsss
 
spook
Quand c'est nouveau, c'est mauvais. Ne jamais pas avoir peur !
Membre 2438 msgs
On est d'accord que tout concorde pour incriminer la carte-mère. Essaye de tester la GTX 295 sur le PC de ton pote, ce bel homme, et une fois validé il te restera deux choix :
- Trouver une carte mère compatible avec ton CPU en occasion.
- Changer le couple CPU+MOBO+MEMOIRE.

Good luck.
 
Avis aux Techs PC. Besoin d'aide prob alim ou CG ?
1

Règles à suivre

Écrire dans un français correct et lisible : ni phonétique, ni style SMS. Le warez et les incitations au piratage sont interdits. La pornographie est interdite. Le racisme et les incitations au racisme sont interdits. L'agressivité envers d'autres membres, les menaces, le dénigrement systématique sont interdits. Éviter les messages inutiles

 
Rechercher sur Factornews